Note: The other languages of the website are Google-translated. Back to English

 Jak wyróżnić zwycięskie liczby loterii w arkuszu programu Excel?

Aby sprawdzić kupon, jeśli wygrywasz numery loterii, możesz sprawdzić go jeden po drugim. Ale jeśli trzeba sprawdzić wiele zgłoszeń, jak można to szybko i łatwo rozwiązać? W tym artykule omówię wyróżnienie zwycięskich numerów loterii, aby sprawdzić, czy wygrasz na loterii, jak pokazano na poniższym zrzucie ekranu.

Podświetl zwycięskie liczby loterii za pomocą formatowania warunkowego w programie Excel


Podświetl zwycięskie liczby loterii za pomocą formatowania warunkowego w programie Excel

 

 

Normalna funkcja formatowania warunkowego może pomóc Ci jak najszybciej poradzić sobie z tym zadaniem. Wykonaj następujące kroki:

1. Wybierz numery loterii, a następnie kliknij Strona Główna > Formatowanie warunkowe > Nowa zasadazobacz zrzut ekranu:

2, w Nowa reguła formatowania okno dialogowe, wybierz Użyj formuły, aby określić, które komórki należy sformatować opcja w Wybierz typ reguły pole listy, a następnie wprowadź następującą formułę: = LICZ.JEŻELI ($ B $ 2: $ G $ 2, B6)> = 1 do Formatuj wartości tam, gdzie ta formuła jest prawdziwa pole tekstowe, patrz zrzut ekranu:

Uwagi: W powyższym wzorze, B2: G2 to zakres zawiera zwycięskie liczby loterii, a B6 to pierwsza komórka numerów kuponów, którą chcesz zaznaczyć zwycięskie liczby. Zmień je na własne.

3. Następnie kliknij utworzony przycisk, aby przejść do Formatowanie komórek okno dialogowe w obszarze Wypełniać wybierz kolor, aby wyróżnić zwycięskie numery loterii, zobacz zrzut ekranu:

4. A następnie kliknij OK > OK aby zamknąć okna dialogowe, a teraz zwycięskie numery loterii zostały podświetlone, jak pokazano na poniższym zrzucie ekranu:

 


Najlepsze narzędzia biurowe

Kutools dla programu Excel rozwiązuje większość problemów i zwiększa produktywność o 80%

  • Ponowne użycie: Szybko włóż złożone wzory, wykresy i wszystko, czego używałeś wcześniej; Szyfruj komórki z hasłem; Utwórz listę mailingową i wysyłaj e-maile ...
  • Pasek Super Formula (łatwo edytować wiele wierszy tekstu i formuły); Układ do czytania (łatwe odczytywanie i edytowanie dużej liczby komórek); Wklej do filtrowanego zakresu...
  • Scal komórki / wiersze / kolumny bez utraty danych; Podziel zawartość komórek; Połącz zduplikowane wiersze / kolumny... Zapobiegaj zduplikowanym komórkom; Porównaj zakresy...
  • Wybierz Duplikat lub Unikalny Wydziwianie; Wybierz puste wiersze (wszystkie komórki są puste); Super Find i Fuzzy Find w wielu zeszytach ćwiczeń; Losowy wybór ...
  • Dokładna kopia Wiele komórek bez zmiany odwołania do formuły; Automatyczne tworzenie odniesień do wielu arkuszy; Wstaw punktory, Pola wyboru i nie tylko ...
  • Wyodrębnij tekst, Dodaj tekst, Usuń według pozycji, Usuń przestrzeń; Tworzenie i drukowanie podsumowań stronicowania; Konwertuj zawartość komórek i komentarze...
  • Super filtr (zapisz i zastosuj schematy filtrów do innych arkuszy); Zaawansowane sortowanie według miesiąca / tygodnia / dnia, częstotliwości i innych; Specjalny filtr pogrubieniem, kursywą ...
  • Połącz skoroszyty i arkusze robocze; Scal tabele na podstawie kluczowych kolumn; Podziel dane na wiele arkuszy; Konwersja wsadowa xls, xlsx i PDF...
  • Ponad 300 zaawansowanych funkcji. Obsługuje Office / Excel 2007-2021 i 365. Obsługuje wszystkie języki. Łatwe wdrażanie w przedsiębiorstwie lub organizacji. Pełne funkcje 30-dniowa bezpłatna wersja próbna. 60-dniowa gwarancja zwrotu pieniędzy.
karta kte 201905

Karta Office wprowadza interfejs z zakładkami do pakietu Office i znacznie ułatwia pracę

  • Włącz edycję i czytanie na kartach w programach Word, Excel, PowerPoint, Publisher, Access, Visio i Project.
  • Otwieraj i twórz wiele dokumentów w nowych kartach tego samego okna, a nie w nowych oknach.
  • Zwiększa produktywność o 50% i redukuje setki kliknięć myszką każdego dnia!
officetab dół

 

Sortuj komentarze według
Komentarze (4)
Brak ocen. Oceń jako pierwszy!
Ten komentarz został zminimalizowany przez moderatora na stronie
Próbuję stworzyć twój Lottery Checker w moim Excelu, ale wygląda na to, że nie działa. Byłbym wdzięczny za twoją radę? Dziękuję David
Ten komentarz został zminimalizowany przez moderatora na stronie
Witam David,Przepraszamy za niedogodności. Formuła w artykule =COUNTIF($B$2:$G$2,B6)>=1 jest wyraźnie błędna. Użyj nowej formuły: =COUNTIF($B$1:$G$1,B6)>=1. Proszę zobaczyć zrzuty ekranu. Mam nadzieję, że rozwiąże twój problem. Miłego dnia. Z poważaniem Mandy
Ten komentarz został zminimalizowany przez moderatora na stronie
Dzięki, udało mi się, ale :-), zmieniam na mam dwie zasady, aby pomieścić jedną liczbę powerball na końcu

pierwsza zasada =LICZ.JEŻELI($B$1:$f$1,B6)>=1
druga zasada =LICZ.JEŻELI($g$1,g6)>=1

Powyższe wydaje się działać świetnie dla liczby 5 plus liczby powerball

Ale jeszcze raz dzięki za podzielenie się tą Regułą, nigdy bym tego nie rozgryzł bez twojej pomocy, dzięki.

Maplewood
Ten komentarz został zminimalizowany przez moderatora na stronie
FYI, zasada 1, podświetliłem rolki B-F moich biletów, które wprowadziłem dla 5 numerów biletów

Reguła 2 i podświetliłem Rzuć G dla komórek liczbowych Power Ball

Mam nadzieję, że od tego czasu to działa, ale jak na razie działa świetnie.

Klonowe Vic
Nie ma tu jeszcze żadnych komentarzy
Zostaw swój komentarz
Publikowanie jako gość
×
Oceń ten post:
0   Postacie
Sugerowane lokalizacje

Bądż na bieżąco

Prawa autorskie © 2009 - www.extendoffice.com. | Wszelkie prawa zastrzeżone. Zasilany przez ExtendOffice, | Mapa strony
Microsoft i logo Office są znakami towarowymi lub zastrzeżonymi znakami towarowymi Microsoft Corporation w Stanach Zjednoczonych i / lub innych krajach.
Chronione przez Sectigo SSL