Note: The other languages of the website are Google-translated. Back to English

Uzyskaj informacje odpowiadające maksymalnej wartości

Aby pobrać dane odpowiadające maksymalnej wartości na liście, tabeli lub wierszu w programie Excel, możesz użyć an INDEKS i MATCH formula wraz z funkcją MAX.

informacja odpowiadająca maksymalnej wartości 1

Jak wyszukać informacje związane z maksymalną wartością w zakresie?

Aby dowiedzieć się osoba, która dokonała największej sprzedaży w tabeli, jak pokazano powyżej, możesz skorzystać z funkcji MAX, aby wyodrębnić najwyższą sprzedaż z zakresu sprzedaży. A następnie dodaj funkcję MATCH, aby zlokalizować pozycję o najwyższej sprzedaży w tym zakresie. W końcu funkcja INDEX pobierze wartość z odpowiedniej pozycji dostarczonej przez MATCH.

Ogólna składnia

=INDEX(return_range,MATCH(MAX(lookup_array),lookup_array,0))

  • zakres_zwrotów: Zakres, z którego INDEKS zwraca informacje odpowiadające maksymalnej wartości. Tutaj odnosi się do zakresu nazw.
  • szukana_tablica: Zakres, z którego MATCH i MAX lokalizują maksymalną wartość. Tutaj odnosi się do zakresu sprzedaży.

Aby dowiedzieć się osoba, która dokonała największej sprzedaży, skopiuj lub wprowadź poniższą formułę w komórce F5 i naciśnij Wchodzę aby uzyskać wynik:

=INDEKS(B5: B10, DOPASUJ(MAKS(C5: C10),C5: C10, 0))

informacja odpowiadająca maksymalnej wartości 2

Wyjaśnienie formuły

=INDEX(B5:B10,MATCH(MAX(C5:C10),C5:C10,0))

  • MAKS(C5:C10): Funkcja MAX pobiera największą wartość z zakresu C5: C10, który jest 26931.
  • MECZ(MAKS(C5:C10),C5:C10,0) = MECZ($ 26931,C5:C10,0): Podróż Ruta de la Plata w liczbach typ_dopasowania 0 prosi funkcję MATCH, aby znalazła pozycję dokładnej wartości 26931 w zasięgu C5: C10, który jest 3.
  • INDEKS(B5: B10,MECZ(MAKS(C5:C10),C5:C10,0)) = INDEKS(B5: B10,3): Funkcja INDEX zwraca 3rd wartość w zakresie nazw B5: B10, który jest Samantha.

Powiązane funkcje

Funkcja Excel INDEKS

Funkcja Excel INDEX zwraca wyświetlaną wartość na podstawie podanej pozycji z zakresu lub tablicy.

Funkcja Excel MATCH

Funkcja Excel PODAJ.POZYCJĘ wyszukuje określoną wartość w zakresie komórek i zwraca względną pozycję wartości.


Powiązane formuły

Zlokalizuj maksymalną wartość w zakresie

Zdarzają się sytuacje, w których musisz zlokalizować pozycję maksymalnej wartości na liście, tabeli lub wierszu w programie Excel. W tym samouczku omówimy podejście do wykonania zadania za pomocą funkcji MAX i MATCH.

Uzyskaj informacje odpowiadające wartości minimalnej

Aby pobrać dane odpowiadające minimalnej wartości w tabeli, możesz użyć formuły INDEKS i PODAJ.POZYCJĘ wraz z funkcją MIN.

Wyszukaj następny największy mecz za pomocą INDEX i MATCH

Aby znaleźć następny największy numer dopasowania lub mówimy najmniejszą wartość, która jest większa lub równa określonej liczbie w zakresie wartości liczbowych w programie Excel, możesz użyć formuły INDEKS i DOPASUJ z -1 jako typem dopasowania.

Wyszukaj najbliższą wartość dopasowania z wieloma kryteriami

W niektórych przypadkach może być konieczne wyszukanie najbliższej lub przybliżonej wartości dopasowania na podstawie więcej niż jednego kryterium. Dzięki połączeniu funkcji INDEKS, DOPASUJ i JEŻELI możesz szybko wykonać to w programie Excel.


Najlepsze narzędzia biurowe

Kutools dla programu Excel - pomaga wyróżnić się z tłumu

Chcesz szybko i perfekcyjnie zakończyć swoją codzienną pracę? Kutools dla programu Excel oferuje 300 zaawansowanych zaawansowanych funkcji (Łącz skoroszyty, sumuj według koloru, dziel zawartość komórek, konwertuj daty itd.) i oszczędzaj 80% czasu.

  • Zaprojektowany dla 1500 scenariuszy pracy, pomaga rozwiązać 80% problemów z Excelem.
  • Zmniejsz tysiące kliknięć klawiatury i myszy każdego dnia, odciąż zmęczone oczy i dłonie.
  • Zostań ekspertem Excela w 3 minuty. Nie musisz już pamiętać żadnych bolesnych formuł i kodów VBA.
  • 30-dniowy nieograniczony bezpłatny okres próbny. 60-dniowa gwarancja zwrotu pieniędzy. Bezpłatna aktualizacja i wsparcie przez 2 lata.
Wstążka programu Excel (z zainstalowanym Kutools dla programu Excel)

Karta Office - Włącz czytanie i edycję na kartach w Microsoft Office (w tym Excel)

  • Jedna sekunda, aby przełączać się między dziesiątkami otwartych dokumentów!
  • Zmniejsz liczbę kliknięć myszą każdego dnia, pożegnaj się z dłonią myszy.
  • Zwiększa produktywność o 50% podczas przeglądania i edytowania wielu dokumentów.
  • Wprowadza wydajne zakładki do pakietu Office (w tym Excel), podobnie jak Chrome, Firefox i nowy Internet Explorer.
Zrzut ekranu programu Excel (z zainstalowaną kartą Office)
Sortuj komentarze według
Komentarze (0)
Brak ocen. Oceń jako pierwszy!
Nie ma tu jeszcze żadnych komentarzy
Zostaw swój komentarz
Publikowanie jako gość
×
Oceń ten post:
0   Postacie
Sugerowane lokalizacje

Bądż na bieżąco

Prawa autorskie © 2009 - www.extendoffice.com. | Wszelkie prawa zastrzeżone. Zasilany przez ExtendOffice, | Mapa strony
Microsoft i logo Office są znakami towarowymi lub zastrzeżonymi znakami towarowymi Microsoft Corporation w Stanach Zjednoczonych i / lub innych krajach.
Chronione przez Sectigo SSL