Note: The other languages of the website are Google-translated. Back to English

Uzyskaj informacje odpowiadające wartości minimalnej

Aby pobrać dane odpowiadające minimalnej wartości w tabeli, możesz użyć INDEKS i MATCH formuła wraz z funkcją MIN.

uzyskać informacje odpowiadające wartości minimalnej 1

Jak wyszukać informacje związane z minimalną wartością w zakresie?

Aby dowiedzieć się osoba, która dokonała najniższej sprzedaży zgodnie z powyższą tabelą możesz użyć funkcji MIN, aby wyodrębnić najniższą sprzedaż z zakresu sprzedaży. A następnie dodaj funkcję MATCH, aby zlokalizować pozycję o najniższej sprzedaży w tym zakresie. W końcu funkcja INDEX pobierze wartość z odpowiedniej pozycji dostarczonej przez MATCH.

Ogólna składnia

=INDEX(return_range,MATCH(MIN(lookup_array),lookup_array,0))

  • zakres_zwrotów: Zakres, z którego INDEX zwrócił informacje odpowiadające wartości minimalnej. Tutaj odnosi się do zakresu nazw.
  • szukana_tablica: Zakres, z którego MATCH i MIN zostały użyte do zlokalizowania wartości minimalnej. Tutaj odnosi się do zakresu sprzedaży.

Aby dowiedzieć się osoba, która dokonała najniższej sprzedaży, skopiuj lub wprowadź poniższą formułę w komórce F5 i naciśnij Wchodzę aby uzyskać wynik:

=INDEKS(B5: B10, DOPASUJ(MIN(C5: C10),C5: C10, 0))

uzyskać informacje odpowiadające wartości minimalnej 2

Wyjaśnienie formuły

=INDEX(B5:B10,MATCH(MIN(C5:C10),C5:C10,0))

  • MIN(C5:C10): Funkcja MIN zwraca najniższą wartość z zakresu C5: C10, który jest $ 15,218.
  • MECZ(MIN(C5:C10),C5:C10,0) = MECZ(15218,C5:C10,0): Podróż Ruta de la Plata w liczbach typ_dopasowania 0 prosi funkcję MATCH, aby znalazła pozycję dokładnej wartości 15218 w zasięgu C5: C10, który jest 6.
  • INDEKS(B5: B10,MECZ(MIN(C5:C10),C5:C10,0)) = INDEKS(B5: B10,6): Funkcja INDEX pobiera 6th wartość w zakresie nazw B5: B10, który jest Kyle.

Powiązane funkcje

Funkcja Excel INDEKS

Funkcja Excel INDEX zwraca wyświetlaną wartość na podstawie podanej pozycji z zakresu lub tablicy.

Funkcja Excel MATCH

Funkcja Excel PODAJ.POZYCJĘ wyszukuje określoną wartość w zakresie komórek i zwraca względną pozycję wartości.


Powiązane formuły

Uzyskaj informacje odpowiadające maksymalnej wartości

Aby pobrać dane odpowiadające maksymalnej wartości na liście, tabeli lub wierszu w programie Excel, możesz użyć formuły INDEKS i DOPASUJ wraz z funkcją MAX.

Pobierz informacje związane z najniższymi wartościami n

Aby pobrać dane odpowiadające najmniejszej, drugiej najmniejszej lub n-tej najmniejszej wartości na liście, tabeli lub wierszu w programie Excel, możesz użyć formuły INDEKS i PODAJ.POZYCJĘ wraz z funkcją MAŁY.

Wyszukaj następny największy mecz za pomocą INDEX i MATCH

Aby znaleźć następny największy numer dopasowania lub mówimy najmniejszą wartość, która jest większa lub równa określonej liczbie w zakresie wartości liczbowych w programie Excel, możesz użyć formuły INDEKS i DOPASUJ z -1 jako typem dopasowania.

Wyszukaj najbliższą wartość dopasowania z wieloma kryteriami

W niektórych przypadkach może być konieczne wyszukanie najbliższej lub przybliżonej wartości dopasowania na podstawie więcej niż jednego kryterium. Dzięki połączeniu funkcji INDEKS, DOPASUJ i JEŻELI możesz szybko wykonać to w programie Excel.


Najlepsze narzędzia biurowe

Kutools dla programu Excel - pomaga wyróżnić się z tłumu

Chcesz szybko i perfekcyjnie zakończyć swoją codzienną pracę? Kutools dla programu Excel oferuje 300 zaawansowanych zaawansowanych funkcji (Łącz skoroszyty, sumuj według koloru, dziel zawartość komórek, konwertuj daty itd.) i oszczędzaj 80% czasu.

  • Zaprojektowany dla 1500 scenariuszy pracy, pomaga rozwiązać 80% problemów z Excelem.
  • Zmniejsz tysiące kliknięć klawiatury i myszy każdego dnia, odciąż zmęczone oczy i dłonie.
  • Zostań ekspertem Excela w 3 minuty. Nie musisz już pamiętać żadnych bolesnych formuł i kodów VBA.
  • 30-dniowy nieograniczony bezpłatny okres próbny. 60-dniowa gwarancja zwrotu pieniędzy. Bezpłatna aktualizacja i wsparcie przez 2 lata.
Wstążka programu Excel (z zainstalowanym Kutools dla programu Excel)

Karta Office - Włącz czytanie i edycję na kartach w Microsoft Office (w tym Excel)

  • Jedna sekunda, aby przełączać się między dziesiątkami otwartych dokumentów!
  • Zmniejsz liczbę kliknięć myszą każdego dnia, pożegnaj się z dłonią myszy.
  • Zwiększa produktywność o 50% podczas przeglądania i edytowania wielu dokumentów.
  • Wprowadza wydajne zakładki do pakietu Office (w tym Excel), podobnie jak Chrome, Firefox i nowy Internet Explorer.
Zrzut ekranu programu Excel (z zainstalowaną kartą Office)
Sortuj komentarze według
Komentarze (0)
Brak ocen. Oceń jako pierwszy!
Nie ma tu jeszcze żadnych komentarzy
Zostaw swój komentarz
Publikowanie jako gość
×
Oceń ten post:
0   Postacie
Sugerowane lokalizacje

Bądż na bieżąco

Prawa autorskie © 2009 - www.extendoffice.com. | Wszelkie prawa zastrzeżone. Zasilany przez ExtendOffice, | Mapa strony
Microsoft i logo Office są znakami towarowymi lub zastrzeżonymi znakami towarowymi Microsoft Corporation w Stanach Zjednoczonych i / lub innych krajach.
Chronione przez Sectigo SSL